Akcesoria do instalacji tv/sat
Kliknij tutaj, aby otrzymać 5% rabatu na co tylko zechcesz.
Serwis laptopów Wrocław
Kliknij tutaj, jeśli szukasz profesjonalnego serwisu.

[Rozwiązany] Nie działa multiroom nbox bska z enigma2

Nie działa multiroom nbox bska z enigma2

Postprzez mati23 » 5 sty 2015, o 20:31

Witam. Po ponad miesięcznej przerwie w oglądaniu tv okazuje się że na drugim dekoderze nie działają programy, myślałem że uszkodził się kabel lan lecz okazało się że za pomocą innego kabla jest identycznie, programy nie działają na drugim dekoderze. Dodam iż obydwa dekodery mam złączone ze sobą bezpośrednio za pomocą kabla lan, wszystko wcześniej było skonfigurowane i przez dwa miesiące działało, co mogę sprawdzić? Jak to ruszyć?

Z góry dzięki wielkie ;)
Avatar użytkownika
mati23
Świeżyna
Świeżyna
 
Posty: 9
Dołączył(a): 3 lis 2014, o 16:51
Podziękował: 0 razy
Podziękowań: 0 razy
Płeć: Mężczyzna
Korzystam z: nc+

Nie działa multiroom

Postprzez Pan eFka » 5 sty 2015, o 20:35

Jakie emu w obu dekoderach? Podaj zawartość konfigów obydwóch.
Ktoś Ci pomógł? Kliknij guziczek Obrazek .

Obrazek
Antena: Televes 85cm
LNB: MTI Unicable + 1 LNB Legacy
Dekoder: Vu+ SOLO2 + Logitech Harmony 300
TV: LG 42LV470S
Audio: Onkyo TX - 8150 + Pylon Pearl 25 White HG

Obrazek
Avatar użytkownika
Pan eFka
Administracja
Administracja
 
Posty: 1813
Dołączył(a): 14 cze 2012, o 12:50
Lokalizacja: Wrocław
Podziękował: 26 razy
Podziękowań: 165 razy
Płeć: Mężczyzna
Korzystam z: eNka + DVB-T

Nie działa multiroom

Postprzez mati23 » 6 sty 2015, o 12:00

Dekoder nr. 1 w którym jest karta:

Kod: Zaznacz cały
# oscam.conf generated automatically by Streamboard OSCAM 1.20-unstable_svn build #7119
# Read more:



[global]
logfile                       = stdout
cachedelay                    = 120
nice                          = 10
preferlocalcards              = 1
saveinithistory               = 1

[monitor]
hideclient_to                 = 15
appendchaninfo                = 0

[dvbapi]
enabled                       = 1
au                            = 1
boxtype                       = none
user                          = dvbapi


[webif]
httpport                      = 8888
httprefresh                   = 5
httpallowed                   = 127.0.0.1,192.168.0.0-192.168.255.255
httprefresh                   = 10


P: 0100:000068


# oscam.server generated automatically by Streamboard OSCAM 1.20-unstable_svn build #7119
# Read more: http://streamboard.gmc.to/svn/oscam/trunk/Distribution/doc/txt/oscam.server.txt

[reader]
label                         = sci0
protocol                      = internal
device                        = /dev/sci0
detect                        = cd
mhz                           = 500
cardmhz                       = 357
group                         = 1
emmcache                      = 1,3,2


# oscam.user generated automatically by Streamboard OSCAM 1.20-unstable_svn build #7119
# Read more: http://streamboard.gmc.to/svn/oscam/trunk/Distribution/doc/txt/oscam.user.txt

[account]
user                          = monitor
pwd                           = monitor
group                         = 1
au                            = 1

[account]
user                          = dvbapi
pwd                           = dvbapi
group                         = 1
monlevel                      = 4
au                            = sci0

[account]
user                          = test
pwd                           = dummy
group                         = 1
cccignorereshare              = 0


Dekoder nr. 2:

Kod: Zaznacz cały
# oscam.conf generated automatically by Streamboard OSCAM 1.20-unstable_svn build #6233
# Read more: http://streamboard.gmc.to/svn/oscam/trunk/Distribution/doc/txt/oscam.conf.txt

[global]
logfile                       = stdout
cachedelay                    = 120
nice                          = 10
preferlocalcards              = 1
saveinithistory               = 1

[monitor]
hideclient_to                 = 15
appendchaninfo                = 0

[dvbapi]
enabled                       = 1
au                            = 1
boxtype                       = none
user                          = dvbapi
pmt_mode                      = 1

[webif]
httpport                      = 8888
httprefresh                   = 5
httpallowed                   = 127.0.0.1,192.168.0.0-192.168.255.255



P: 0100:000068



# oscam.server generated automatically by Streamboard OSCAM 1.20-unstable_svn build #7119
# Read more: http://streamboard.gmc.to/svn/oscam/trunk/Distribution/doc/txt/oscam.server.txt

[reader]
label                         = sci0
protocol                      = internal
device                        = /dev/sci0
detect                        = cd
mhz                           = 500
cardmhz                       = 357
group                         = 1
emmcache                      = 1,3,2

[reader]
label                         = reader-1
protocol                      = newcamd
device                        = 192.168.11.237,6041
key                           = 0102030405060708091011121314
user                          = test
password                      = dummy
group                         = 1



[account]
user                          = monitor
pwd                           = monitor
group                         = 1
au                            = 1

[account]
user                          = dvbapi
pwd                           = dvbapi
group                         = 1
au                            = sci0
monlevel                      = 4


Albo mi się wydaje albo w ustawieniach dekodera pierwszego brakuje:
Kod: Zaznacz cały
[newcamd]
port = 6041@0B01:000000​
key = 0102030405060708​091011121314
Avatar użytkownika
mati23
Świeżyna
Świeżyna
 
Posty: 9
Dołączył(a): 3 lis 2014, o 16:51
Podziękował: 0 razy
Podziękowań: 0 razy
Płeć: Mężczyzna
Korzystam z: nc+

Nie działa multiroom

Postprzez Pan eFka » 6 sty 2015, o 12:44

Te cfg co masz to woła o przebaczenie :facepalm:
Ktoś Ci pomógł? Kliknij guziczek Obrazek .

Obrazek
Antena: Televes 85cm
LNB: MTI Unicable + 1 LNB Legacy
Dekoder: Vu+ SOLO2 + Logitech Harmony 300
TV: LG 42LV470S
Audio: Onkyo TX - 8150 + Pylon Pearl 25 White HG

Obrazek
Avatar użytkownika
Pan eFka
Administracja
Administracja
 
Posty: 1813
Dołączył(a): 14 cze 2012, o 12:50
Lokalizacja: Wrocław
Podziękował: 26 razy
Podziękowań: 165 razy
Płeć: Mężczyzna
Korzystam z: eNka + DVB-T

Nie działa multiroom nbox bska z enigma2

Postprzez mati23 » 6 sty 2015, o 14:29

Problem rozwiązany dzięki Pan eFka :-)

Do zamknięcia.
Avatar użytkownika
mati23
Świeżyna
Świeżyna
 
Posty: 9
Dołączył(a): 3 lis 2014, o 16:51
Podziękował: 0 razy
Podziękowań: 0 razy
Płeć: Mężczyzna
Korzystam z: nc+


Opcje


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości


stat4u